RSS-стрічка усіх новин
RSS
Twitter
Twitter

Вийшла Joomla! 2.5

Вийшла Joomla! 2.5Вітайте нову версію в лінійці Joomla! — 2.5!

Новий реліз містить багато покращень, та нові можливості.

Вперше від часу створення Joomla! підтримує не лише базу даних MySQL, але й Microsoft SQL Server.

Основні нововведення версії 2.5:

  • Автоматичні сповіщення про наявність оновлень як самої системи так і додатків Joomla! (в панелі адміністратора).
  • Покращена система пошуку, з функціями "автопідказок" та "кмітливого пошуку" (аналіз змісту запиту).

Більше інфомації читайте тут.

Фактично, 2.5 є продовженням лінійки Joomla! 1.7.

Оновитися на нову версію можна безпосередньо з панелі адміністратора (через менеджер оновлень). Або вручну.

Користувачам, які з якихось причин не можуть оновитися з 1.7 до 2.5 бажано встановити оновлення Joomla! 1.7.4.

Joomla! 1.5.25

Joomla! 1.5.25Нова версія Joomla! 1.5.24 усуває проблеми безпеки. Обов’язково оновіться!

Joomla! 1.7.3

Joomla! 1.7.3Вийшла нова версія лінійки 1.7. Це оновлення безпеки.

Зокрема, усунуто проблему що дозволяє змінити користувацький пароль під час його відновлення зловмисником.

Joomla! 1.5.24

Joomla! 1.5.24Не забувають розробники і про найпопулярнішу, на разі, версію Joomla! — 1.5 (а паралельно є вже і 1.6, 1.7 — надто багато версій, чи не так? Wink).

Новий реліз 1.5.24 усуває виявлені проблеми з безпекою, тому не баріться оновитись.

Нових функцій не анонсовано.

Вийшла Joomla! 1.7.2

Вийшла Joomla! 1.7.2В цій версії усунуто помилки що впливають на безпеку, тому якщо використовуєте лінійку 1.7 — обов’язково оновіться.

Також виправлено помилки, які виникали при спробі оновлення Joomla! 1.6.3 та 16.4 до 1.7.

Joomla 1.7.1

release_security

Вийшло перше оновлення до лінійки 1.7 — Joomla! 1.7.1.

Це реліз безпеки — усунуто небезпечні помилки у попередній версіях.

Joomla! 1.6.6

release_securityВийшла Joomla! 1.6.6. Це реліз безпеки.

Незважаючи на те, що вже доступний реліз Joomla! 1.7 (яка є просто "продовженням 1.6"), якщо Ви з якихось причин не могли (не хотіли) оновлюватися до 1.7 і залишились на 1.6 — обов’язково оновіться до 1.6.6.

Якщо Ви вже оновились до Joomla! 1.7 то цей випуск можете проігнорувати.