RSS-стрічка усіх новин
RSS
Twitter
Twitter

Joomla! 1.7.3

Joomla! 1.7.3Вийшла нова версія лінійки 1.7. Це оновлення безпеки.

Зокрема, усунуто проблему що дозволяє змінити користувацький пароль під час його відновлення зловмисником.

Коментарі   

 
Віталій2012
-5 #1 Віталій2012 24.12.2011, 11:47
Джумла 1.5 має максимум релізів і зараз 1.6 слабо підтримуєтся 1.7 взагалі ніяк, вибирать треба 1.5, якщо подивитись актівність просування 2006 джумлу 1.1 і зараз 1.6 можна зробити висновок, що в джумли майбутнього нема.
 
 
Gruz
+2 #2 Gruz 24.12.2011, 13:11
Цитую Віталій2012:
Джумла 1.5 має максимум релізів і зараз 1.6 слабо підтримуєтся 1.7 взагалі ніяк, вибирать треба 1.5, якщо подивитись актівність просування 2006 джумлу 1.1 і зараз 1.6 можна зробити висновок, що в джумли майбутнього нема.


Абсолютно ділетантське висловлювання. Або замовне.

0. 1.5 має багато релізів, бо їй багато років.
1. 1.6 не підтримується взагалі, бо вже гілка офіційно вмерла.
2. 1.7 підтримується, виходять релізи. Тут повна невідповідність.
3. Незабаром буде гілка 2.5 з тривалою підтримкою. Але фішка в тому, що з 1.6/1.7 на 2.5 стрибати просто, без міграції, як з 1.5 на 1.6. І це радує. Тому розробляти варто одразу на 1.7 нове.
4. Про відсутність майбутнього у джумли я чую років так багато. А розпускають ці чутки виробники платних CMS. Бо підлота в бариг в крові. Щоправда вони звуть підлоту "маркетингом", але суть від того не міняється.